首页 > Linux Shell > Linux命令大全 > FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。
2018
10-16

FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。

FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。
提示信息如下:
FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。 - 第1张  | 劳福喜博客-专注Linux服务器运维技术

解决方法:
更改FileZilla客户端连接时默认使用会话加密的方式,而采用普通的FTP会话方式。点击FileZilla软件:文件->站点管理器,在管理站点的时候,将“加密”选择为“只使用普通FTP(不安全)”,如图所示:
FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。 - 第2张  | 劳福喜博客-专注Linux服务器运维技术

FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。 - 第3张  | 劳福喜博客-专注Linux服务器运维技术

修改完成以后,再次连接就不会提示。
FileZilla Client连接vsftpd 提示不安全的服务器,不支持 FTP over TLS。 - 第4张  | 劳福喜博客-专注Linux服务器运维技术

最后编辑:
作者:劳福喜博客
这个作者貌似有点懒,什么都没有留下。

留下一个回复

This site uses Akismet to reduce spam. Learn how your comment data is processed.